Alles zum Thema Leistungssteigerung
By ArchivUser88
#993
Zitat:
Honda_ArchivUser336 schrieb am 10.08.2007 23:14
Auspuff auspacken ist so ziehmlich das spannendste und schönste auf der Welt. :D
Jaja iss fast wie Weihnachten...ich weiß es noch von meinen SRs.
Das schrauben geht auch - wenn man schon 1-2 andere Auspuffe montiert hat anner FMX hat man Übung :D
By ArchivUser111
#997
Solange es keine SR ist, welche nicht passt... ;(
Aber mit den Leo, glaube ich ned das es da probs gibt :)
By ArchivUser257
#998
Hat eigendlich noch einer das problem das der Krümmer auf dem Motor Deckel aufliegt??
ich hab nochmal alle Schrauben gelöst und versucht ihn zurecht zu drücken aber nix da ich bekomm das teil einfach net vom Motor weg!!


Bild



Kann mir da mal einer sagen was ich ändern soll oder muss ich den Halter am Rahmen bearbeiten?


mfg Sway
Zuletzt geändert von ArchivUser182 am 20.08.2007, 19:28, insgesamt 1-mal geändert.
By ArchivUser186
#999
Wenn du das Aufliegen des Krümmers (bei der Verjüngung) auf dem Deckel (bei der Schraube) meinst.......ja das sieht bei mir genau so aus.
Hab's mit einem Stück Pappe(als Distanzstück) zwischen den beiden Teilen versucht, und dann alles angezogen....klappte aber nicht.
Ich glaub nicht daß man mit Probleme rechnen muss.
........wie sieht's mit dem Hitzeschild aus...passt das einwandfrei, oder mußtest du die Feile zu Hand nehmen?
.......und wie sieht's mit den Schellen der Leo's aus?
By ArchivUser257
#1000
Genau die stelle meine ich aber bei mir steht die Schweißnaht genau auf der schraube vom Motor Deckel und da ist der deckel schon n´ leicht eingedrückt 8o

Mein Hitzeschild hat gepasst nachdem ich Krümmer und ESD Verbindungsrohr etwas auseinander gezogen hab.
Hat es bei dir nicht gepasst?
By ArchivUser190
#1001
@Sway Ich fahr zwar ne Vigor mit EGU+Arrow aber ich hatte anfangs das gleiche Problem.
Ich hab bei der Montage selbiges feststellen müssen und habe einen kleinen Holzkeil zwischengeschoben, sodass der Krümmer nicht mehr auflag, und erst dann alle Teile ausgerichtet und die Befestigungsschrauben angezogen.
Sicherlich mag der ein oder andere richtig liegen, wenn er meint, dass man die Anlage nicht unter Spannung montieren sollte, aber ersten ist es nicht viel und zweitens hält bisher alles wunderbar. Ich denke sogar dass die Spannung nach den vielen langen Touren raus ist (die Sache mit dem Spannungsarm glühen).
By ArchivUser257
#1002
Werd ich mal probieren aber ich glaube das die Schraube im Rahmen die sache sehr einschräkt ;(

musste da keiner was bearbeiten??
  • 1
  • 9
  • 10
  • 11
  • 12
  • 13
  • 57

Schaut auch in unserer Facebook Gruppe vorbei