Alles zum Thema Leistungssteigerung
By ArchivUser73
#1423
Probiers mal mit einem lackreiniger auf einer nicht so sichtbaren stelle...oder ist die auch richtig rau wenn man drüber fährt mit den fingern?naja mausi so leicht war dein post nicht zu entziffern für einen *neuen* :whistling:
Benutzeravatar
By MadJoe - Fährt FMX
#1424
Eloxiert sind die guten Stücke sicher nicht...
dann könnte man den Dreck recht einfach entfernen.

Ich befürcht die hat mal jemand lackiert....

Versuch mal auf der Innenseite (verdeckte Stelle) mit ganz feinem Schleifpapier.
Ob sich da was tut... ob da vielleicht doch Aluminium zum vorschein kommt.


Ich kenne die Leos eigentlich nur in Alu oder Carbon.
Vielleicht waren deine mal mit Carbon belegt.
Und das wurde dann....aus welchen Grund auch immer....entfernt

Sonst fällt mir fast nix ein.



P.S. Krümmer polieren..... habs verpeilt Jungs.... ?(
das bringt natürlich nicht wirklich dauerhaft was... :D
By ArchivUser396
#1425
Hab meine Leo Krümmer und Zwischenrohre verchromen lassen. ;)
Da hat sich das mit dem Polieren erledigt.

Die ESD's schauen echt merkwürdig aus? ?(
By ArchivUser523
#1426
Die Idee mit dem Carbon ist garnicht mal so schlecht...vielleicht nach nem Sturz einfach den Carbonüberzug entfernt ?(
Dachte aber bisher, dass die dann aus vollcarbon sind und nicht einfach ne Lage Carbon draufgeklebt ist, das kann ja jeder!!! X(

Nichts desto trotz müsse das ja dann Alu sein und das müsste man dann ja auch poliert bekommen :huh: fragt sich nur wie lang man dafür braucht :whistling:
By ArchivUser1756
#1427
Hallo, vielen Dank dass ihr mir so helft, leider habe ich bis jetzt noch nicht wirklich den Dreck wegbekommen,
habe noch ein etwas besseres Foto hier. Mit gehts eig nur um den Dreck um die Halterung. Das Grau passt ganz gut zum rest, siehe 2 Bild (finde ich :) )

Bild Bild


Verwendet wurde jetzt schon:
-Bremsreiniger
-Verdünnung
-Lackentferner vom Baumarkt

als nächstes probier ich das mal mit Feinem Schmirgelpapier, wie ihr oben schon geschrieben habt.

nichmals danke für eure mühe!
grüße
Benutzeravatar
By MadJoe - Fährt FMX
#1428
Naja....

also zu den Bildern:
denke es ist doch aluminium...kann mir auch nix anderes vorstellen.

Wenn du mit feinem Schmirgel dran gehst muss du die ganz sauber machen....nur den Dreck allein wirste nicht wegbekommen.
Da wo du schleifst wird das ganze wieder frisch blinken und blitzen.

Das Grau ist wirklich Geschmackssache (fänd ich auch ok) aber diese Gülleflecken am Halter sind fieß!!

Feines Schleifpapier, nen handlichen Schleifklotz und eine Stunde Zeit pro Pott. Dann sind die wieder "NICE".

Immer schön in eine Richtung schleifen, dann sehen die aus wie frisch gebürstet....


ich hab meine mit 600er angeschliffen....sobald ich check wie das hier geht stell ich hier auch mal ein Bild rein.
demnächst will ich die Dinger aber komplett auspolieren... dann vielleich nochmal ein Vorher/Nacher Foto.... :thumbsup:


Gruß Mad
By ArchivUser1738
#1429
[align=center][align=left]Hey,

ich habe den LeoVince seit einer guten Woche drauf und wollte mal verschiedene EInsätze testen...

Dabei ist mir aufgefallen, dass die Bohrungen und die Schrauben von der Qualität her nicht so der Hit sind
Habe mir da schon ein/zwei Schrauben kaputt gedreht und denke, dass das Gewinde auch gelitten hat. Hat hier jemand ähnliche Erfahrungen und eine Lösung für mich?

Ich habe an Gewinde schneiden und Edelstahl-/Titanschrauben gedacht...



LG [/align][/align]
Benutzeravatar
By MadJoe - Fährt FMX
#1430
Mir ist an meinen Töpfen nichts derartiges aufgefallen,
hab auch einmal alle DB-Killer ausprobiert, (auch meine selbstgemachte Variante).

Schrauben und Gewinde sind bei mir einwandfrei. (Gerade/Passgenau/Stabil)

Resultat der Tests:
alle bis auf den einzig zugelassenen DB-Killer
sind mir wesentlich zu laut.

Beim Orginalzustand klingeln bei uns im Hinterhof schon alle Scheiben.
Mit den anderen Varianten krieg ich nur noch mehr Ärger mit meinen Nachbarn.

Und mit der grün/weißen Rennleitung sicherlich auch.

Gruß der Mad
Benutzeravatar
By Pjod - Fährt FMX
#1431
[quote='Grafzahl',index.php?page=Thread&postID=90164#post90164][align=center][align=left]Hey,

ich habe den LeoVince seit einer guten Woche drauf und wollte mal verschiedene EInsätze testen...

Dabei ist mir aufgefallen, dass die Bohrungen und die Schrauben von der Qualität her nicht so der Hit sind
Habe mir da schon ein/zwei Schrauben kaputt gedreht und denke, dass das Gewinde auch gelitten hat. Hat hier jemand ähnliche Erfahrungen und eine Lösung für mich?[/quote]
Das kann ich bestätigen. Mein erstes paar X3 habe ich mir mit einer abgedrehten Schraube ruiniert, die ich mit meinen Mittel nicht wieder hinbiegen konnte.

Beim zweiten Paar hat selbst vorsichtigstes und leichtestes reindrehen nichts geholfen und mir die Schraubengewinde versaut. Abhilfe hat ein Nachbohren der Löcher der DB-Killer-Einsätze gebracht. Wie es scheint sind die nicht immer genau passend und drücken so die Schraube auch beim geraden Ansetzen und leichten reindrehen in eine schiefe Position, womit du dir dann das Gewinde kaputt machst.

Als wir die Löcher nachgebohrt hatten ging alles wie geschmiert rein und raus.
By ArchivUser1255
#1432
Bei mir wars genau anders rum, musste bei 4 der 6 Schrauben das Gewinde noch mal nachschneiden.

Seit dem gehen die Schrauben raus und rein wie Butter.
  • 1
  • 52
  • 53
  • 54
  • 55
  • 56
  • 57

Schaut auch in unserer Facebook Gruppe vorbei